Topic RSS | Reply to topic
Author Post

ginj


Member *

Posted Tue Feb 8th, 2011 3:09am Post subject: Bug reporting

When your post finally does show up, is it usually the first post on a new page, Ambrosia? That is another problem we have with some (but not all) threads. The first post on a new page doesn't show up until someone posts after them, then both posts show up.


Back to top

katysara


Moderator

Posted Tue Feb 8th, 2011 5:02pm Post subject: Bug reporting

Andrew Sampson is making sure things get looked into. I notice we still have posts going to white screens today.

Katy Sara
Forum Admin

I am an administrator on this site.

"Having a great intellect is no path to being happy."
~ Stephen Fry

See my website: www.katysaraculling.com

Back to top

FictionalNonFiction


Member

Posted Sat Feb 26th, 2011 3:39am Post subject: Bug reporting

I'm having the 'White Screen' problem as well.

Being new to the site, I posted it under "Technical Issues" at http://www.stephenfry.com/forum/topic/strange-things-when-posting/page/2

So there's a bit of a double up with this thread, but I'm not sure which one gets looked at more often. So I've posted here as well.

In case it matters, I'm using Mozilla Firefox ver 3.6.13

"DARK IN HERE, ISN'T IT?"

Back to top

Ambrosia


Member

Posted Sat Mar 12th, 2011 3:59pm Post subject: Bug reporting

ginj said:
When your post finally does show up, is it usually the first post on a new page, Ambrosia? That is another problem we have with some (but not all) threads. The first post on a new page doesn't show up until someone posts after them, then both posts show up.

No, I don't think it's always the first post on a new page, I think sometimes it's been the last post on a page. It no longer seems to be happening to me, but I've noticed it's happened to other people on the same thread.


Back to top

Ambrosia


Member

Posted Sun Mar 13th, 2011 2:01pm Post subject: Bug reporting

PS: Just did a post on the Change Two Letters game and it hasn't shown up. My posts are going to a white page now.


Back to top

Sobrani


Member

Posted Mon Mar 14th, 2011 9:50pm Post subject: Bug reporting

ginj said:
When your post finally does show up, is it usually the first post on a new page, Ambrosia? That is another problem we have with some (but not all) threads. The first post on a new page doesn't show up until someone posts after them, then both posts show up.

I've had the same problem as Ambrosia and I think it does happen when it's the first post on the next page or the last post on a page. I've just tried to post 'test' after Ambrosia on Change Two Letters and my post hasn't appeared either.


Back to top

Aziraphale


Member

Posted Mon Apr 4th, 2011 10:53am Post subject: Bug reporting

Um, I'm not sure if this is a bug, but: Whenever I'm trying to comment on one of Stephen's blogs the site tells me "you must be logged in to comment" even if I'm already logged in. That's really frustrating


Back to top

ginj


Member *

Posted Tue Apr 19th, 2011 3:39pm Post subject: Bug reporting

I feel like a heel for bringing this up again, but the intermittent problems of the white screen continue, and the failure of the first post on a new page to show up seems to be spreading.


Back to top

Muldanian


Member

Posted Thu Jun 23rd, 2011 10:53pm Post subject: Bug reporting

The biggest bug has to be that it is not possible to delete posts, once they are published. I have two stories on here and need to delete them, because I want to publish them on another site, which does not allow duplication.


Back to top

TobiasMonk


Moderator

Posted Sun Jun 26th, 2011 4:18pm Post subject: Bug reporting

Muldanian said:
The biggest bug has to be that it is not possible to delete posts, once they are published. I have two stories on here and need to delete them, because I want to publish them on another site, which does not allow duplication.

Hello Muldanian-

Done.

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top

ginj


Member *

Posted Sat Sep 10th, 2011 3:05pm Post subject: Bug reporting

Hi Toby and gjhsu. Not a bug exactly, just a little oddity. You know how you can go to the last post on a thread by clicking on the time of the last post? Well, on FAD, when the last post was actually the last post on a page (by that I mean it filled the page up - what do we have 15 per page?), instead of taking me to the last post it takes me to the next page which is blank. It's not a big deal, I click on the page number for the previous page and it takes me there. It's sort of like the opposite of the first post on a new page not showing up. Okay, just thought I would mention it. Probably shouldn't have.


Back to top

joan


Member

Posted Sat Jun 29th, 2013 11:36pm Post subject: Bug reporting

PLEEEASE can someone get rid of all the spam? it is taking over, and real forum contributors are vanishing. It has almost killed our forum.Bloody Kitchens!


Back to top