Topic RSS | Reply to topic
Author Post

Nitro


Member

Posted Sat Jan 15th, 2011 3:23am Post subject: PM issues

People are sending me PM's, but I cannot read them.

Though the hyperlink is clickable ( in terms of the GUI, it acts normal in that way ), but it renders nothing. The message does not come up.

Oddly, other messages are readable. Is someone filtering my PM's for me?

Really? Wow.

Back to top

Nitro


Member

Posted Sat Jan 15th, 2011 3:27am Post subject: PM issues

BTW, when I went to get out of this thread and back into the general forum, a window popped with a fairly demanding tone and said

"You need to submit some content!"

Firstly, I have no idea what that esoteric little message means, though I can guess because I'm familiar with too much tech. But, for someone who's not, I would suggest that you make your error messages aimed at an audience of the lowest imagined computer skillset. This way, they may understand what THEY are doing wrong or, need to do.

Secondly, I actually HAD submitted content. So, maybe your error messages have gotten together and decided to mutiny

Really? Wow.

Back to top

TobiasMonk


Moderator

Posted Sat Jan 15th, 2011 4:10am Post subject: PM issues

That white screen thing seems to come and go, for me too. Will pass the message on again.

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top

TobiasMonk


Moderator

Posted Sun Jan 16th, 2011 1:56am Post subject: PM issues

Simon's been notified

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top