Topic RSS | Reply to topic
Author Post

womanfriday


Member

Posted Mon Oct 19th, 2009 5:58pm Post subject: SecretSoldier

monochromeprincess said:
Did you read that online Julia? Have you got a link? That's interesting (although worrying).

mp xxx

It;s sitting watching me now, having just done a full scan with Kapersky that seemed to solve problem - does seem to be linked to this site, if not thread, as when I was on Facebook it was fine,

No more "would have", "could have" or "should have".

Back to top

Julia from Bristol


Member

Posted Mon Oct 19th, 2009 6:25pm Post subject: SecretSoldier

It was on BBC Breakfast This morning as a news item around 8am

I have a cunning plan!

Back to top

Soph


Member

Posted Mon Oct 19th, 2009 6:39pm Post subject: SecretSoldier

Gosh. Well I suppose it's better that it's not stephenfry.com infested.

I seem to have had a lucky escape, no viruses. Which is a relief.

Photobucket

Back to top

Katzilla


Member

Posted Mon Oct 19th, 2009 8:28pm Post subject: SecretSoldier

http://news.sky.com/skynews/Home/Technology/Fake-A.....0315409030 It's my first visit to a site. Strange way of getting rid of me, throwing a virus at me lol!


Back to top

Julia from Bristol


Member

Posted Tue Oct 20th, 2009 8:47am Post subject: SecretSoldier

Sorry to say but this is the only site I have had the messages about this virus. Has anyone had them when on other sites? If not we do need to get the admin crew to look into it!

I have a cunning plan!

Back to top

gadgetgirl


Member

Posted Thu Oct 22nd, 2009 1:05pm Post subject: SecretSoldier

I keep having problems with firefox crashing when I browse the forum. Is anyone else having this? I don't know if it's related to the virus popup stuff.

That would be me.

Back to top

tito


Member *

Posted Thu Oct 22nd, 2009 1:21pm Post subject: SecretSoldier

If it says 'Browser offline' and then you have to turn everything off and restart again then that's happened to me twice on here.

Once after pop up and once on it's own.


Back to top

monochromeprincess


Member

Posted Thu Oct 22nd, 2009 3:36pm Post subject: SecretSoldier

gadgetgeekgirl said:
I keep having problems with firefox crashing when I browse the forum. Is anyone else having this? I don't know if it's related to the virus popup stuff.

I've had that since 2.1 went live - this what you mean?
http://i372.photobucket.com/albums/oo162/hoodedwoo.....oblems.png

While browsing the forum, this can happen up to 10 times before I've read what I want to - pretty much everytime I open a new page and an ad loads that Firefox loads. But this has also happened to me with photobucket. Pretty much any site that has big ads (though it's fine with Yahoo for some reason). Flip, I have tried everything. I've re-installed Firefox, been though loads of ad-blockers and now I'm just so out of ideas I've learned to live with it. I just make sure that I've done everything I need to do before I browse a site with ads, so I don't lose any online work. Far from ideal, I know. If I get anything that works, I'll let you know. (All I know is I'd rather use a closing Firefox than Internet Explorer!)

mp xxx

@dreamingshadow

Back to top

tito


Member *

Posted Thu Oct 22nd, 2009 3:43pm Post subject: SecretSoldier

Mine hasn't been like that.

Monochromeprincess, that's a real pain in the wotsit for you!


Back to top

monochromeprincess


Member

Posted Thu Oct 22nd, 2009 5:17pm Post subject: SecretSoldier

You'd be surprised how much you get used to it actually ;). When it first started happening, I became a tomato about to explode each time, but now I just don't get mad at it. And tbh, I don't come on the forum as much as I used to. Lots of reasons really.

mp xxx

@dreamingshadow

Back to top

tito


Member *

Posted Thu Oct 22nd, 2009 5:42pm Post subject: SecretSoldier

That's a shame. Can you get it fixed?.


Back to top

gadgetgirl


Member

Posted Thu Oct 22nd, 2009 5:51pm Post subject: SecretSoldier

That's exactly what I'm getting MP (although it's a Mac equivalent crash message). If I look at the error reporting message it tells me a forum page was to blame. :( Restarting with the same page (and exisiting tabs) doesn't cause it to crash again straight away so I don't understand. I could give Safari a go instead but I don't like it as much as Firefox.

It's not keeping me from visiting obviously. F-A-D is worth a few crashes

*edit* reread the rest of the thread and see MP has noticed it's only some ads. Wonder if I can work out which?

That would be me.

Back to top

tallyg


Member

Posted Thu Oct 22nd, 2009 6:13pm Post subject: SecretSoldier

My Firefox is running fine, the only difference I can see is that I'm running NoScript... I dunno if that might help, I've never seen this malware on the site either.


Back to top

monochromeprincess


Member

Posted Fri Oct 23rd, 2009 6:36pm Post subject: SecretSoldier

I've tried everything, Tito, that me and my sister can think of.

That's interesting Flip that it doesn't do it again on reload. For example just now, I crashed and re-opened about 7 times reading F-A-D and then getting here, but the last 3 or 4 pages I've navigated through are fine, which sort of confirms to me that it is a particular advert that 'rolls over'. I mean I don't know much about the technical side, but I know the ad space is completely uncontrolled by whatever site it's being used on (hense why I'm not complaining to Andrew about my Firefox crashing business - because I doubt it's something he has any control over). So I mean, even if we work out what ad (or more likely, which type of ad it is), I don't see a real advantage to having that information - unless you can think of anything?

That's cool tally - what's NoScript ?

Thanks for your concern about my crashingness everyone :D.

mp xxx

@dreamingshadow

Back to top

tito


Member *

Posted Fri Oct 23rd, 2009 6:42pm Post subject: SecretSoldier

I'm hopeless at technical stuff.

Is it a problem with your computer itself?


Back to top