Topic RSS | Reply to topic
Author Post

tito


Member *

Posted Mon May 31st, 2010 8:08pm Post subject: strange things when posting

When posting, when I press send post, what I have written doesn't come up, (I know this happens to other people) and an error message appears in my left hand tab. The message has posted however.

Although I can't see it.

Confused.


Back to top

TobiasMonk


Moderator

Posted Wed Jun 2nd, 2010 3:14am Post subject: strange things when posting

When I post I get a blank white screen. What's up?

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top

michael


Member

Posted Wed Jun 2nd, 2010 3:47pm Post subject: strange things when posting

i get that too. i get a blank screen.

but when i reopen the thread, the post is there.

"HELLO I'M TACTILE !" is an anagram of my name

Back to top

Nitro


Member

Posted Thu Jun 3rd, 2010 10:54pm Post subject: strange things when posting

*bump*

Ditto on the white page when posting...

Really? Wow.

Back to top

Soph


Member

Posted Tue Jun 8th, 2010 10:45am Post subject: strange things when posting

michael said:
i get that too. i get a blank screen.

but when i reopen the thread, the post is there.

Same. Every post. It's sort of annoying 'cause I never know if the post has gone through and I have to go back and refresh and whatnot..

Photobucket

Back to top

gadgetgirl


Member

Posted Tue Jun 8th, 2010 2:27pm Post subject: strange things when posting

Same problem here.

That would be me.

Back to top

Nitro


Member

Posted Sat Jun 12th, 2010 5:06am Post subject: strange things when posting

STILL happening...the php loads to a blank screen kids..clicking on the back button returns to the previous posting page...adjusting the url at the top of the blank page ( removing the /...php part), returns one back to the list of forum topics...clicking on reload of the blank page doesn't do it either...seems to me the entire URL address on new page ( the updated one, after posting a reply ) is not being read.

Really? Wow.

Back to top

Alan Entwistle


Member

Posted Fri Oct 15th, 2010 2:44am Post subject: strange things when posting

I posted a comment some while ago and it seems to be stuck in a limbo of awaiting moderation, is there a reason for this? others have posted comments since, it does not say that i have failed to gain the moderators aproval either?


Back to top

gadgetgirl


Member

Posted Mon Jan 3rd, 2011 10:24pm Post subject: strange things when posting

I'm getting the blank page thing again this evening - is anyone else?

That would be me.

Back to top

TobiasMonk


Moderator

Posted Tue Jan 4th, 2011 6:41am Post subject: strange things when posting

This is a test.

Edit: Nope, seems ok.

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top

Nitro


Member

Posted Wed Jan 5th, 2011 3:05pm Post subject: strange things when posting

Can I take the risk of making an actually useful reply g-girl.

Most forums plant all sorts of cookies 'under the hood' and without the users awareness it's going on. The awareness thing is another issue in itself. The point is, they can sometimes cause problems when returning to a forum and the details of this are too large to sketch out here so....instead, try running a search on your machine for a file called, ironically enough, 'cookie.txt'.

IF you find such a file, delete it. Then see if the behavior on the site changes when you log back in. It may, it may not. But I wanted to at least try to offer *something* besides nothing at all.

Really? Wow.

Back to top

TobiasMonk


Moderator

Posted Wed Jan 5th, 2011 4:42pm Post subject: strange things when posting

gadgetgirl said:
I'm getting the blank page thing again this evening - is anyone else?

I know you're tech minded , and I haven't heard back from you so I'm thinking you may have sorted this? Let me know if this is still an issue.

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top

gadgetgirl


Member

Posted Wed Jan 5th, 2011 4:58pm Post subject: strange things when posting

TobiasMonk said:
I know you're tech minded , and I haven't heard back from you so I'm thinking you may have sorted this? Let me know if this is still an issue.

I havn't actually posted in 24 hours so this is a test.

*edit* Still there. I shall investigate.

Deleting all my cookies sounds a bit drastic!

That would be me.

Back to top

gadgetgirl


Member

Posted Thu Jan 6th, 2011 10:30am Post subject: strange things when posting

And it seems to have spontaneously fixed itself! If one of the forum elves has fixed something then thank very much, if not then it's still all good

That would be me.

Back to top

FictionalNonFiction


Member

Posted Sat Feb 26th, 2011 2:48am Post subject: strange things when posting

I'm having the same problem, using Firefox. Could be the myriad of add ons I have installed to block tracking cookies etc.

Didn't have Cookie.txt on my computer, so that wasn't an option.

If anyone has any other ideas, I'm more than happy to try them.

"DARK IN HERE, ISN'T IT?"

Back to top