Topic RSS | Reply to topic
Author Post

Help


Member

Posted Thu Mar 11th, 2010 1:01pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

When I click on the login box to actually type my name in it takes me to the home page

Back to top

gjhsu


Moderator

Posted Thu Mar 11th, 2010 4:49pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

Help said:
When I click on the login box to actually type my name in it takes me to the home page

That happened to me a couple of times. Odd.


Back to top

tito


Member *

Posted Wed Mar 17th, 2010 8:28pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

Generally weird stuff again. I can see my name against threads, as the last poster, that I haven't posted on at all.


Back to top

gjhsu


Moderator

Posted Wed Mar 17th, 2010 9:22pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

Tito said:
Generally weird stuff again. I can see my name against threads, as the last poster, that I haven't posted on at all.

This is because one of the moderators had moved a thread from that forum into a different forum. It'll be correct again when someone posts something new in that forum


Back to top

tito


Member *

Posted Wed Mar 17th, 2010 9:25pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

I think I understand. But that may not be the case. Today's brain function only 50%.

Thanks anyway.


Back to top

tito


Member *

Posted Sun Mar 28th, 2010 12:49pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

Missing posts again for me, and another, on the bad poetry thread in scribblings.

Where they be gone?


Back to top

michael


Member

Posted Mon Mar 29th, 2010 5:00pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

i can't post recipes, can i post this?

"HELLO I'M TACTILE !" is an anagram of my name

Back to top

michael


Member

Posted Mon Mar 29th, 2010 5:02pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

dangit it won't let me post what i was trying to post, even here.

i had a post for the recipe thread and the system doesn't like me posting it anywhere!!!

"HELLO I'M TACTILE !" is an anagram of my name

Back to top

TobiasMonk


Moderator

Posted Mon Mar 29th, 2010 8:18pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

I can post , but the "Quote and reply" button will not work for me. I'm doin' it old school with copy/paste. Anyone else having this issue?

I cannot be awake for nothing looks to me as it did before, Or else I am awake for the first time, and all before has been a mean sleep.
Walt Whitman

Back to top

Ambrosia


Member

Posted Sun Apr 18th, 2010 7:42pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

I no longer have any emoticons, though I did have them for the first few days after joining the site.

I can't see a lot of people's gravatars/avatars, though I can see some people's.


Back to top

Tinkergirl


Member

Posted Fri Sep 17th, 2010 3:55pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

There is a minor typo in the Terms and Conditions - a space missing after the first written out address. I think it ends up saying something like "www.stephenfry.comon" or something. Just a tiny thing


Back to top

IreneAltmark


Member

Posted Fri Dec 3rd, 2010 1:49pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

I'm not sure if this was addressed on one of the last 20 pages - I can't watch the Twillionth any more. When pressing the PLAY-button I get informed that the membership at YouTube has ended. The other videos seem to work, though... (Could it be a problem connected with my being in Germany? Other YouTube films are not available for me, too. But the Twillionth used to be on my screen without any hickups)
IA


Back to top

amlisoda


Member

Posted Tue Mar 22nd, 2011 11:46am Post subject: Version 2.1 (as of 6th August 2009) Bug reports

After reading and using these options i reached on this conclusion that although many features are provided but something should be short or less time wasting.

I used to be cool

Back to top

Margarete Reinhard


Member

Posted Mon Jul 2nd, 2012 7:16am Post subject: Version 2.1 (as of 6th August 2009) Bug reports

Hi guys, As you will have ascertained, we've changed the Forum and indeed the entire site to WordPress


Back to top

Jessica M.


Member

Posted Wed Jul 4th, 2012 10:55pm Post subject: Version 2.1 (as of 6th August 2009) Bug reports

I ended up having to register twice, because the first time I did so I misspelled my email, how can I get this fixed?

I am @rainflowermoon on Twitter
I take life one one revolution of the wheel at a time. Any faster and I'd get a speeding ticket.

Back to top